Supprimer la bordure noire sur un écran branché en HDMI

 

Vous venez de connecter votre bel écran tout neuf au port HDMI de votre PC. Mais l'image n'occupe pas la totalité de l'écran : une bordure noire s'affiche tout autour. Vous avez trifouillé un bon quart d'heure dans les réglages de l'écran, mais impossible d'agrandir l'image…

Ma carte graphique est une ATI Radeon HD 5670 (paix à son âme. Enfin, celle que Dell place dans ses XPS, parce que le modèle vendu séparément ne comporte pas les mêmes ports ! Le port VGA remplace le display port et du coup, on ne peut pas brancher 3 écrans en même temps ! Mais bon, ce n'est pas le sujet…

Clic-droit sur le bureau > Catalyst Center

Passer en mode avancé (si ce n'est pas déjà le cas)

ati-catalyst-center-menu-graphique

Graphique > Bureaux et affichage

ati-catalyst-center-bureaux-et-affichages

Clic-droit sur l'écran concerné (moi c'est le 2, bizarrement placé à gauche) > Configurer

ati-catalyst-center-selection-ecran

Onglet Options de mise à l'échelle

ati-catalyst-center-proprietes-ecran

Faire glisser le slider vers la droite (surbalayage) jusqu'à ce que l'image remplisse l'écran

ati-catalyst-center-onglet-options-mise-a-l-echelle

Valider.

Pour d'autres cartes graphiques, il faut aller dans l'onglet Format de pixel.

A noter que, dans mon cas, cela provoquait de temps à autres des plantages du pilote ATI, allant jusqu'à un freeze complet du PC. J'ai donc finalement remis les bandes noires…

Partager

Flux RSS Envoyer le lien  un ami par mail
 
«
»